11G OCM Install OEM 10.2.0.1


I have to install OEM 10.2.0.1 first then upgrade to 10.2.0.5.

I had downloaded the following files back in March 2008:

  • Linux_Grid_Control_full_102010_disk1.zip
  • Linux_Grid_Control_full_102010_disk2.zip
  • Linux_Grid_Control_full_102010_disk3.zip

These were unzipped into /opt/oracle/software/Linux_Grid_Control_full_102010

$ cd /opt/oracle/software/Linux_Grid_Control_full_102010
$ ./runInstaller

The following installation options were chosen:

  1. Specify Installation Type
    • Enterprise Manager 10g Grid Control Using an Existing Database
  2. Specify Installation Locations
    • /opt/oracle/app/OracleHomes
  3. Product-Specific Prerequisite Checks
  4. Got a warning for packages:

    • Checking for compat-libstdc++-296-2.96-132.7.2; found Not found. Failed
    • Checking for libstdc++devel-3.4.3-22.1; found Not found. Failed
    • Checking for openmotif-21-2.1.30-11; found openmotif-2.3.1-2.el5. Failed
    • Checking for pdksh-5.2.14-30; found Not found. Failed
    • Checking for gnome-libs-1.4.1.2.90-44.1; found Not found. Failed
    • Checking for compat-db-4.1.25-9; found Not found. Failed
    • Checking for xscreensaver-4.18-5.rhel4.2; found Not found. Failed

Looks I have to check the pre-requisites more carefully.

Advertisements

3 thoughts on “11G OCM Install OEM 10.2.0.1

  1. 11G OCM Install OEM 10.2.0.1 (2) « Yet Another OCM

  2. 11G OCM Install OEM 10.2.0.1 (3) « Yet Another OCM

  3. Review of OEM 10.2.0.5 Installation « Yet Another OCM

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s